Unable to attach items in Outlook Web App

Issue:

Clicking on the Paper Clip icon for attaching items does nothing.

Cause:

As of April 2015, Chrome no longer supports the NPAPI plugin, which is what powers certain features in Exchange 2010's Outlook Web App. This affects the following when creating a New email: Attaching items, Saving as Draft, Inserting Image, and Open Address Book.

Solution:

Method A

Open Internet Explorer:

Navigate to either:

https://mail.emsofl.com/owa

https://webmail.ofy.org/owa

https://webmail.pathwaysedu.org/owa

Log in with your credentials, and you should now be able to attach items in webmail.

Method B

The Outlook Program on your computer should natively be able to attach items to emails without issue.

You can find this program by hitting the Windows (Start) Key:

Typing "Outlook" into the search bar:

You should see the icon pop up in the search results as either "Outlook 2007" "Outlook 2010", "Outlook 2013", or "Outlook 2016".

This program is pre-installed on all deployed staff and teacher computers, but not on student computers.

  • 28
  • 09-May-2017
  • 117 Views
->